Yallo TV Login not working

Incident Report for Wilmaa Tribe Status

Resolved

The service was restored from the Yallo side.
Posted Jun 23, 2025 - 09:45 CEST

Identified

OIDC API is down. Non logged in users are unable to login to the service.
Posted Jun 22, 2025 - 10:42 CEST
This incident affected: YalloTV App's (Other).