Credentials Stuffing Attack continues

Incident Report for Wilmaa Tribe Status

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 09:31 CEST

Monitoring

Moments Login has been activated again, we'r monitoring the situation.
Posted Jul 30, 2025 - 09:01 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 29, 2025 - 21:56 CEST

Identified

There is an other credentials stuffing attack ongoing trough Moments. It started at around 4pm today.
The login on Moments is currently completely disabled. NO Users can login on moments.
We will meet tomorrow morning again.
Posted Jul 29, 2025 - 21:53 CEST
This incident affected: Sunrise Moments (SSO/Login).